Fitbit Connectivity and Data Delays
Incident Report for Fitabase
Resolved
The Fitbit outage has been resolved. Our systems are caught up processing all data that was delayed during the outage.
Posted Mar 03, 2021 - 11:28 PST
Update
Fitbit is currently investigating the issue. More info here: https://www.fitbitstatus.com/incidents/2dynx3w12x7c
Posted Mar 03, 2021 - 07:48 PST
Investigating
We're monitoring high error rates and data syncing delays from the Fitbit API. Our backend systems will queue up and re-pull data once data connectivity rates improve. This may also cause some pages to load slowly on the Fitabase web app.
Posted Mar 03, 2021 - 07:21 PST
This incident affected: Web App and Fitbit Syncing.