Fitbit API Outage leading to data delays and issues connecting.
Incident Report for Fitabase
Resolved
The network connectivity issue has been resolved and Fitabase has completed pulling data queued up during the outage.
Posted 17 days ago. Apr 04, 2019 - 20:44 PDT
Investigating
The Fitbit API is experiencing a network outage affecting all aspects of the platform. Fitabase continues to be available however expect delays in data availability. For more information see: https://www.fitbitstatus.com/incidents/wsdhc7hv9kls
Posted 17 days ago. Apr 04, 2019 - 16:15 PDT
This incident affected: Fitbit Syncing.