Fitbit Experiencing Multiple Outages
Incident Report for Fitabase
Resolved
All systems appear to have resolved and Fitabase is caught up on data syncing.
Posted Feb 06, 2023 - 19:31 PST
Monitoring
Fitbit has implemented a fix and is currently monitoring. The Fitabase team is monitoring our systems as well.
Posted Feb 06, 2023 - 13:57 PST
Investigating
We are continuing to monitor the issue and attempting to mitigate any effects to Fitabase.
Posted Feb 06, 2023 - 07:18 PST
This incident affected: Fitbit Syncing and API.