Rise in Fitbit Errors / Delay in Data Pull
Incident Report for Fitabase
Resolved
The issue appears to have resolved and Fitabase's queues are now caught up. Fitbit's status page is providing additional details as well here: https://www.fitbitstatus.com/incidents/27d0hy4916dt
Posted Nov 16, 2021 - 10:39 PST
Identified
Our monitoring systems have alerted us that the Fitbit API is partially unresponsive and returning error codes on a significant number of retried calls. Data flow in to Fitabase is delayed. We'll continue to monitor and retry all previously unsuccessful calls once we see a stabilization trend.
Posted Nov 16, 2021 - 10:09 PST
This incident affected: Web App, Fitbit Syncing, and API.