Fitabase app service down -- underlying Azure provider issue
Incident Report for Fitabase
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 05:27 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 06, 2020 - 05:27 PST
Monitoring
We've worked through the night with Microsoft engineers to resolve the situation. The backlog of data has mostly caught up and we'll continue to monitor throughout the day.
Posted Feb 06, 2020 - 05:26 PST
Investigating
We are currently investigating an app service plan issue hosting Fitabase web services.
Posted Feb 05, 2020 - 23:23 PST
This incident affected: Web App, Fitbit Syncing, and API.