Intermitent Connectivity Issue
Incident Report for Fitabase
Resolved
This incident has been resolved and Fitabase has ingested all data queued up during the outage.
Posted 4 months ago. May 02, 2019 - 19:36 PDT
Monitoring
All of our services have been restored and we're working to ingest all data queued up during the outage.
Posted 4 months ago. May 02, 2019 - 16:51 PDT
Update
Microsoft has acknowledged the issue and engineers are working to restore services: https://azure.microsoft.com/en-us/status/
Posted 4 months ago. May 02, 2019 - 13:53 PDT
Update
Fitabase's underlying data infrastrustructure provider, Microsoft Azure is having an intermitent connectivity issue. The Fitabase website and API services may be temporarily unavailable to some users in some regions.
Posted 4 months ago. May 02, 2019 - 13:22 PDT
Identified
Fitabase's underlying data infrastrustructure provider, Microsoft Azure is having an intermitent connectivity issue. The Fitabase website and API services may be temporarily unavailable to some users in some regions.
Posted 4 months ago. May 02, 2019 - 13:22 PDT
This incident affected: Web App, Fitbit Syncing, and API.