Degraded performance for Fitbit syncing and integration services
Incident Report for Fitabase
Resolved
Fitbit has resolved the issue and connectivity has been restored.
Posted Dec 03, 2019 - 19:41 PST
Identified
Fitbit is aware of an issue that's causing degraded performance for their integration and syncing services. More info here: https://www.fitbitstatus.com/incidents/78kdr7mj5z9k

Fitabase continues to be available, however, data availability/data capture may be temporarily delayed.
Posted Dec 03, 2019 - 14:20 PST
This incident affected: Web App, Fitbit Syncing, and API.