Fitbit Connectivity and Data Delays
Incident Report for Fitabase
Resolved
Fitbit has resolved the issue and data syncing is operating normally again.
Posted Nov 19, 2020 - 14:36 PST
Update
We are continuing to investigate this issue.
Posted Nov 18, 2020 - 18:44 PST
Investigating
We're monitoring high error rates and data syncing delays from the Fitbit API. Our backend systems will queue up and re-pull data once data connectivity rates improve.
Posted Nov 18, 2020 - 18:44 PST
This incident affected: Fitbit Syncing.