Data delays as we work through queued profile.

Incident Report for Fitabase

Resolved

This issue is resolved and Fitabase is caught up syncing all delayed data.
Posted Apr 17, 2024 - 10:30 PDT

Identified

We are continuing to identify and monitor a large backlog of data that is currently slowly being processed into Fitabase. We ask customers not to initiate any large data backpulls if possible while this incident is live.
Posted Apr 13, 2024 - 08:52 PDT
This incident affected: Fitbit Syncing.