Delayed completion of batch exports
Incident Report for Fitabase
Resolved
All exports should have caught up and we will continue to monitor the batch export subsystem closely.
Posted Sep 20, 2019 - 07:54 PDT
Identified
We've identified and are in the process of mitigating a slow down of the batch exports. A backlog of exports are currently working through the system and we'll update here when the backlog is clear.
Posted Sep 20, 2019 - 06:01 PDT
This incident affected: Web App and API.