Fitbit outage may cause data delays
Incident Report for Fitabase
Resolved
Fitbit has resolved the issue and Fitabase is now caught up with data synced during the outage.

The Fitbit incident report, for reference: fitbitstatus.com/incidents/g3v426g6l6sb
Posted Feb 23, 2023 - 11:39 PST
Investigating
Fitbit is experiencing an outage that is causing degraded performance for their integration and syncing services.

Fitabase continues to be available however data availability/data capture may be temporarily delayed.
Posted Feb 23, 2023 - 10:02 PST
This incident affected: Web App, Fitbit Syncing, and API.