We continue to monitor data coming in from Fitbit. At this point all customers should see the previously delayed data filled in. Please contact support@fitabase.com with any concerns.
Posted Sep 06, 2024 - 12:21 PDT
Monitoring
A fix has been implemented by Fitbit and data is flowing again. We are currently monitoring the fix.
A subset of Fitbit profiles continue to return errors when retrieving data. Currently the datasets affected are minute (and hour) level calories, METs, and intensity, as well as Active Zone Minutes. We are working with our partners at Fitbit to resolve the issue and once normal operations have resumed Fitabase will initiate a re-pull of missing data for affected profiles.
Posted Sep 02, 2024 - 19:54 PDT
Investigating
A subset of our profiles are not able to capture minute or hour level calories, intensity, or METs for Fitbit users.
We are currently working with Fitbit to resolve this issue.