Fitbit real-time data/sync notifications not being sent to Fitabase
Incident Report for Fitabase
Resolved
Fitbit has resolved the issue on their side and Fitabase is now receiving Fitbit subscription notifications again.
Posted 12 days ago. Aug 09, 2019 - 12:13 PDT
Monitoring
A fix has been implemented on Fitbit's side and we are monitoring results.
Posted 12 days ago. Aug 09, 2019 - 11:53 PDT
Update
We are continuing to work on a fix for this issue.
Posted 12 days ago. Aug 09, 2019 - 11:52 PDT
Identified
Fitbit real-time data/sync notifications are temporarily not being sent to Fitabase due to a Fitbit incident documented here: https://www.fitbitstatus.com/incidents/z11vpy3z5qv8

Fitabase continues to be available however data availability/data capture may be temporarily delayed.
Posted 12 days ago. Aug 09, 2019 - 09:35 PDT
This incident affected: Fitbit Syncing.