Fitbit API partial outage causing data delays
Incident Report for Fitabase
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 14:08 PST
Identified
Fitbit is aware of an issue that's causing degraded performance for their integration and syncing services. More info here: https://www.fitbitstatus.com/incidents/qdl5xxffn0sg

Fitabase continues to be available, however, data availability/data capture may be temporarily delayed.
Posted Dec 16, 2019 - 12:37 PST
This incident affected: Web App, Fitbit Syncing, and API.