Delay in Fitbit Data

Incident Report for Fitabase

Resolved

This incident has been resolved.
Posted Feb 06, 2020 - 05:25 PST

Identified

Fitbit's Subscription / PubSub system that notifies third parties of new available data appears to be having intermittent issues preventing Fitabase from getting all new notifications for new data. We have alerted Fitbit's engineering. No data loss is expected however data parity may be delayed as much as 2 hours.
Posted Feb 05, 2020 - 20:10 PST
This incident affected: Fitbit Syncing.