Fitbit Connectivity and Data Delays
Incident Report for Fitabase
Resolved
The Fitbit incident has been resolved. Our systems are caught up processing all data that was delayed during the outage.
Posted Jul 06, 2021 - 16:59 PDT
Update
We are continuing to investigate this issue.
Posted Jul 06, 2021 - 16:58 PDT
Investigating
We're monitoring high error rates and data syncing delays from the Fitbit API. Our backend systems will queue up and re-pull data once data connectivity rates improve.
Posted Jul 06, 2021 - 15:10 PDT
This incident affected: Fitbit Syncing.