Fitbit Outage
Incident Report for Fitabase
Resolved
Fibit reports the status of the outage as "Monitoring". As of today Fitabase has caught up with data collection. A small number of intermittent errors are still observed but API retries succeed. We are marking the issue resolved but will continue to monitor.
Posted Oct 13, 2023 - 11:32 PDT
Identified
Fitbit is experiencing a widespread outage. Fitabase will resume data syncing once the outage concludes. The ability to connect new participant profiles is likely also affected.
Posted Oct 11, 2023 - 16:37 PDT
This incident affected: Web App, Fitbit Syncing, and API.