This incident has been resolved and we will continue to monitor.
Posted Feb 07, 2026 - 02:44 PST
Monitoring
We are currently seeing data delays and intermittent site loading issues. The issue lasted for about 1 hour and appears to be resolving. The underlying Azure Storage account service has been identified and Microsoft has acknowledged the issue and is actively working to resolve it.
Posted Feb 07, 2026 - 02:17 PST
This incident affected: Web App, Fitbit Syncing, and API.