Delays in Fitbit data

Incident Report for Fitabase

Resolved

Data processing has been resolved. The issue was specifically with the HRV data set. Other data sets should not have been impacted. All data should sync and be available on Fitabase within the next 24 hours.
Posted Apr 10, 2025 - 14:31 PDT

Monitoring

We are experiencing delays processing Fitbit data. All data has been queued and is now being processed into Fitabase. We will post an update as soon as data capture is caught up.
Posted Apr 09, 2025 - 12:49 PDT
This incident affected: Fitbit Syncing.