Fitabase login errors
Incident Report for Fitabase
Resolved
Logins and site functionality remain operational. A new incident report will go up shortly to describe the backlog of data progress.
Posted Apr 13, 2024 - 08:50 PDT
Monitoring
A database configuration issue was the culprit. Logins and all site operation were restored. Some datasets from from Fitbit and Garmin are queued and backlogged. We've increased server allocations to try and speed up the re-enqueuing. The ongoing Fitbit API response-time increases will compound the delay for data to appear in Fitabase today.
Posted Apr 13, 2024 - 07:59 PDT
Investigating
We are investigating an issue with the log in page of Fitabase which is preventing some users from logging in to the site.
Posted Apr 13, 2024 - 07:13 PDT
This incident affected: Web App and Fitbit Syncing.