Fitbit Scheduled Maintenance: 12/8/2020 6-8PM PST

Incident Report for Fitabase

Resolved

This incident has been resolved.
Posted Dec 08, 2020 - 18:31 PST

Monitoring

Fitbit will be completing scheduled maintenance from 6-8pm PST today that will impact their Web API and webhook notifications. Fitabase data and notifications from Fitbit may be delayed during this time period.

More info on Fitbit's scheduled maintenance is available here: https://www.fitbitstatus.com/incidents/6k7zz5llp987
Posted Dec 08, 2020 - 15:08 PST
This incident affected: Fitbit Syncing.