Fitbit API issue causing data delays
Incident Report for Fitabase
Resolved
The Fitbit incident has been resolved. Our systems are caught up processing all data that was delayed during the outage.
Posted Jul 21, 2022 - 13:33 PDT
Monitoring
Fitbit has identified the issue with their API and implemented a fix. We are continuing to monitor as our system works to pull delayed data.
Posted Jul 21, 2022 - 12:30 PDT
Update
We are continuing to investigate this issue.
Posted Jul 21, 2022 - 12:27 PDT
Investigating
Our monitoring systems have alerted us that the Fitbit API is partially unresponsive and returning error responses on a significant number of retried calls. Data flow into Fitabase is delayed. We will continue to monitor, and will retry all previously unsuccessful calls once we see a stabilization trend.
Posted Jul 21, 2022 - 11:20 PDT
This incident affected: Fitbit Syncing.