Batch Exports Delays
Incident Report for Fitabase
Resolved
All systems have caught up on batch export requests and the system has returned to normal operation.
Posted Apr 16, 2019 - 21:03 PDT
Identified
A system throughput issue has caused all batch exports to fall behind and we are working to clear the backlog. We expect to resume normal batch processing within the next hour or two.
Posted Apr 16, 2019 - 15:00 PDT
This incident affected: Web App.