Delays in data pull and connecting devices due to Fitbit outage
Incident Report for Fitabase
Resolved
Fitbit’s API has resumed normal operation and Fitabase is ingesting data again.
Posted 6 months ago. Jan 07, 2019 - 20:32 PST
Identified
Some data sync and connection features of Fitabase are temporarily unable to complete because of an underlying Fitbit API outage documented here: https://www.fitbitstatus.com/incidents/rhvw15qxtmmg
Posted 6 months ago. Jan 07, 2019 - 18:31 PST
This incident affected: Web App, Fitbit Syncing, and API.