Fitbit API issue causing data delays
Incident Report for Fitabase
Resolved
The widespread Fitbit API outage has been resolved. Our systems have finished processing all data that was delayed during the outage.
Posted Nov 21, 2022 - 19:47 PST
Investigating
Our monitoring systems have alerted us that the Fitbit API is partially unresponsive and returning error responses on a significant number of calls. Data flow into Fitabase is delayed. We will continue to monitor, and will retry all previously unsuccessful calls once we see a stabilization trend.
Posted Nov 21, 2022 - 13:41 PST
This incident affected: Fitbit Syncing.