Intermittent Connection Errors to Fitbit API
Incident Report for Fitabase
Resolved
Connections to Fitbit's API have resumed at normal success rates. It was determined that gradual rollouts of updates to CloudFlare, the proxy in front of the Fitbit API were the root cause.
Posted about 2 years ago. May 13, 2017 - 13:39 PDT
Monitoring
We are monitoring high rates of error connections to the Fitbit API. This may delay data availability in Fitabase temporarily. Additionally you may track this at http://www.fitbitstatus.com/incidents/wcvk17p04t8q
Posted about 2 years ago. May 10, 2017 - 10:48 PDT