Fitbit API outage may cause data delays
Incident Report for Fitabase
Resolved
Fitbit has resolved the issue and Fitabase is now catching up with data synced during the outage. We will continue to monitor.
Posted Mar 21, 2022 - 15:56 PDT
Monitoring
Fitbit implemented a fix and are monitoring the results.
Posted Mar 21, 2022 - 14:20 PDT
Identified
Fitbit is aware of an issue that's causing degraded performance for their integration and syncing services. More info here:
https://www.fitbitstatus.com/incidents/78vcd4bx2rnl

Fitabase continues to be available however data availability/data capture may be temporarily delayed.
Posted Mar 21, 2022 - 12:44 PDT
This incident affected: Fitbit Syncing and API.