All Systems Operational

About This Site

Keep an eye here for any issue related to Fitabase's operational status. If you are observing odd behavior and it isn't listed on this page, please email us so we can investigate: support@fitabase.com.

Web App ? Operational
Fitbit Syncing ? Operational
API ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 23, 2024

No incidents reported today.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024
Resolved - This issue is resolved and Fitabase is caught up syncing all delayed data.
Apr 17, 10:30 PDT
Identified - We are continuing to identify and monitor a large backlog of data that is currently slowly being processed into Fitabase. We ask customers not to initiate any large data backpulls if possible while this incident is live.
Apr 13, 08:52 PDT
Apr 16, 2024

No incidents reported.

Apr 15, 2024
Resolved - Fitbit has resolved the issue and Fitabase is now caught up with data synced during the outage.

The Fitbit incident report, for reference: https://status.fitbit.com/incidents/R8RUXFCdUP1jmXtUjDpS

Apr 15, 09:07 PDT
Monitoring - Fitbit services continue to experience intermittent latency issues, resulting in temporary delays in data availability. We have been in communication with Fitbit and are monitoring the status of this issue.
Apr 11, 09:47 PDT
Investigating - Fitbit is experiencing an issue that is causing degraded performance for their integration and syncing services.

Fitabase continues to be available however data availability/data capture may be temporarily delayed.

Here is Fitbit's status on the incident. https://status.fitbit.com/incidents/R8RUXFCdUP1jmXtUjDpS

Apr 8, 10:31 PDT
Apr 14, 2024

No incidents reported.

Apr 13, 2024
Resolved - Logins and site functionality remain operational. A new incident report will go up shortly to describe the backlog of data progress.
Apr 13, 08:50 PDT
Monitoring - A database configuration issue was the culprit. Logins and all site operation were restored. Some datasets from from Fitbit and Garmin are queued and backlogged. We've increased server allocations to try and speed up the re-enqueuing. The ongoing Fitbit API response-time increases will compound the delay for data to appear in Fitabase today.
Apr 13, 07:59 PDT
Investigating - We are investigating an issue with the log in page of Fitabase which is preventing some users from logging in to the site.
Apr 13, 07:13 PDT
Apr 12, 2024

No incidents reported.

Apr 11, 2024
Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.