Intermittent Errors
Incident Report for Fitabase
Resolved
All systems continue to run normally.
Posted about 1 year ago. Oct 24, 2017 - 15:41 PDT
Monitoring
We've relocated several key services as we believe a small datacenter issue was causing intermittent connectivity issues. This seems to have resolved most issues, but we are monitoring to make sure that remains the case. If you are still experiencing any issues as of this update, please contact support@fitabase.com.
Posted about 1 year ago. Oct 24, 2017 - 14:18 PDT
Investigating
Fitabase error logs show intermittent errors accessing the app.fitabase.com web app and exports. Most of the time these resolve on retry, however some do not. We are working to find the root cause of the issue in our server infrastructure and will update this page shortly.
Posted about 1 year ago. Oct 24, 2017 - 12:26 PDT