Small Number of Fitbit Profiles Not Syncing
Incident Report for Fitabase
Resolved
Coordinating with the Fitbit API team we re-established all profiles connections and queued up all data pulls for those few profiles spanning the day or two of disconnect each. We will continue to closely monitor for profiles that enter this over the next few days.
Posted over 1 year ago. Nov 23, 2017 - 08:58 PST
Identified
We've identified an issue with the Fitbit API where about 1% of profiles are not syncing data from Fitbit. These profiles' OAuth 2.0 tokens fail to refresh, something we do every 1-8 hours. We are working with the Fitbit API Team to resolve this, and they've indicated that a few manual steps on their end should be all that is needed. We'll update when we've completed the re-connection of all profiles.
Posted over 1 year ago. Nov 20, 2017 - 22:18 PST