Fitbit API SSL Certificate Expired - Data Delays
Incident Report for Fitabase
Resolved
API Connection from Fitabase to Fitbit are succeeding and all queued up data sync operations have been retried and succeeded. We'll continue to monitor the connection.
Posted over 1 year ago. Sep 27, 2017 - 06:50 PDT
Identified
Fitbit is reporting that all calls to their API fail due to an expired *.fitbit.com SSL certificate. http://www.fitbitstatus.com/incidents/qb56ysy215wz Data will be delayed showing up in Fitabase until this is resolved.
Posted over 1 year ago. Sep 27, 2017 - 06:36 PDT