Fitbit API Connectivity Issues
Incident Report for Fitabase
Resolved
The Fitbit API was restored, all Fitabase services have resumed and all queued data pulls that failed during the brief window have now completed.
Posted almost 2 years ago. May 24, 2017 - 17:15 PDT
Monitoring
The Fitbit API had a brief, full scope outage as reported here: http://www.fitbitstatus.com/incidents/glg4mzbdtm1q. Fitabase web app continues to run however some status indicators for device profiles will show "unable to communicate with Fitbit.com" or a similar warning. All new incoming data will be delayed.
Posted almost 2 years ago. May 24, 2017 - 17:13 PDT
Investigating
Starting at 4:40pm PDT Fitabase became unable to communicate to the Fitbit API for various requests. Data pulls are queued up and will resume once the issue has resolved. We will post here when we have more information.
Posted almost 2 years ago. May 24, 2017 - 16:48 PDT